prob with ace editor... need help please

Discussion in 'Modding and Scripting Support' started by xElatOth, Apr 7, 2009.

Remove all ads!
Support Terra-Arcanum:

PayPal - The safer, easier way to pay online!
  1. xElatOth

    xElatOth New Member

    Likes Received:
    Apr 3, 2009
    Sorry to do this, but I am freaking out...

    I used the search function relating to the aceeditor program and read everything I could,; following directions, but have run into some issues and need someone better aquainted with this than I to help me.
    Rather then gravedig (and be slaughtered and shoved into a pocket, carseat, garden...etc... :p ), I decided to start a new thread..

    -OK, I downloaded the ace editor.
    -I copy/pasted all included files to C:Widows/System32 folder.
    -I opened the command prompt and attempted regsvr32 the files
    * this is what keeps coming up whenever I attempt this for whichever file I am attempting to register:

    "The module comdlg32.ocx was loaded, but the call to DLL Register Server failed with error code 0x8002801c"

    - Or I get "The module failed to load.. blah, blah, blah" when trying to regsvr the bink32.dll file

    P.S. - I am using Vista32bit

    Again, sorry to start a whole thread on this, but I am a bit confused at the moment and after changing folder permissions (I hate vista) and googling the problem and searching our forums, I need

    * UPDATE:
    I also tried putting the files into the C:Windows/System folder instead of system 32 and... the same result :-?

    * UPDATE:
    Ok, nevermind... I was able to find this great advice and solve the issue... thanks Vorak :lol:
Our Host!