Download section doesn't work for me.

Discussion in 'Site Feedback' started by Medyk8888, Jan 24, 2009.

Remove all ads!
Support Terra-Arcanum:

GOG.com

PayPal - The safer, easier way to pay online!
  1. Medyk8888

    Medyk8888 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 24, 2009
  2. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    This is bad. For now I'll just disable the ads page, and try to see what's causing this.

    Thanks for letting me know there's a problem.
     
  3. Medyk8888

    Medyk8888 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 24, 2009
  4. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    It should work now. And I do mean it should, since it's all up to how lucky you are.

    Could more people help me test this thing ?

    Edit: Upon inspecting the ticket database, I see there were about 3000 people who have. Damn.
     
  5. Medyk8888

    Medyk8888 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 24, 2009
  6. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    Ok, this settles it - the download system's going down for maintenance. In 5min max the old direct links will be back up. Sorry for the inconvenience.
     
  7. Medyk8888

    Medyk8888 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 24, 2009
    Ok, now it works fine for me. Thanks for helping.
     
  8. Mr Frost

    Mr Frost New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jan 18, 2009
    I just tired to download some modding tools and the i am getting the same badlink error. Every file i download is 0kb and corrupted.
     
  9. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    I'll look into it. As luck would have it, the download section works flawlessly on every computer I test it on - denying me the opportunity to identify the problem.

    Maybe try right-clicking the final download link and using 'save as...' instead.
     
  10. rroyo

    rroyo Active Member

    Messages:
    3,319
    Likes Received:
    0
    Joined:
    Oct 13, 2006
    I did and still got the problem.
     
  11. Xz

    Xz Monkey Admin Staff Member

    Messages:
    5,085
    Likes Received:
    4
    Joined:
    May 31, 2003
    This happens when you try to use the same link more than once, or at least I think that's what I experienced...
     
  12. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    I think I've fixed the problem... or at least one of many problems that trouble the download section. Try downloading now.
     
  13. Mr Frost

    Mr Frost New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jan 18, 2009
    oh, its working now when i right click and save as.
     
  14. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    Thanks for letting me know.

    As for other flaws, resuming downloads doesn't work yet, so don't pause these big files unless you're prepared to re-download them from the start.

    However, tickets are good until you've actually finished downloading the file, so you won't have to grab another ticket if the download fails the first time - just restart the download in the browser.
     
  15. DarkFool

    DarkFool Nemesis of the Ancients

    Messages:
    4,003
    Likes Received:
    5
    Joined:
    Jan 28, 2005
    It's working flawlessly for me. The whole system doesn't seem like it renders right with Chrome, but I'm successfully downloading LDoS.
     
  16. Mr Frost

    Mr Frost New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jan 18, 2009
    nah i am good to go now too, so i guess what ever you did it worked.
     
  17. The_Bob

    The_Bob Administrator Staff Member

    Messages:
    886
    Likes Received:
    8
    Joined:
    May 9, 2006
    That's good to hear.

    Let me know if any other problems pop up in the DL section. Whatever I do, I (usually) make sure it works 100% correct on my end, so if there are any glitches left I most probably just don't know about them.

    I've changed the screen with the final download link, it should be less of a nuisance now.
     
Our Host!