2 Major Problems

Discussion in 'General Discussion' started by Keto, Jan 3, 2007.

Remove all ads!
Support Terra-Arcanum:


PayPal - The safer, easier way to pay online!
  1. Keto

    Keto New Member

    Likes Received:
    Jan 3, 2007
    Hey,I have 2 serious problems which I just can't seem to fix,although it could be sooo easy with some proper tools.
    I have unfortunately been inflicted with the blackstone blade curse. I have found a solution on the internet,but it hasn't worked.So I got rid of the blade and went on with my adventure. Now the solution DOES work but I need the Blade to remove the curse.The second thing is,I have lost the plans for the sewers of Tarant,I can therefore no longer finish the quest to gain admittance to the thieves underground hideout.Is there any way to summon items at will?An editor of sorts,or something with the editor?

    On a completely different note,I tried to raise the level cap but I had to replace my Arcanum.exe with a different one, now it always says that I have to insert the CD.I have previously replaced the original exe with a cracked one,because after installing the patch,my Cd would not work.Now,does anyone know what I'm supposed to do?
    I would appreciate your help
  2. Xz

    Xz Monkey Admin Staff Member

    Likes Received:
    May 31, 2003
    Personally I use ISOs for my games, and because of that I use a crack too. I know there's a cracked version of the 127 level cap exe, but I won't link to it because I'm not sure I'm allowed to. But if you do a search, you might find it. :)
Our Host!