ArcanumBeta v1.0 - Beta Content Restoration Pack

Discussion in 'Module Discussion' started by Crypton, Dec 25, 2010.

Remove all ads!
Support Terra-Arcanum:

GOG.com

PayPal - The safer, easier way to pay online!
  1. Crypton

    Crypton Member

    Messages:
    589
    Likes Received:
    2
    Joined:
    May 22, 2008
    Oh yeah, that might be a problem in case that you don't have admin rights, because I tested the beta pack on my notebook, where I got Win7 and it asked me for admin rights after launching the installer, and if you don't have the right, obviously, the patching will fail.

    Thanks for letting us know :thumbup:
     
  2. Muro

    Muro Well-Known Member

    Messages:
    4,175
    Likes Received:
    15
    Joined:
    May 22, 2007
    Observation of reduced quality: Fire Elementals

    [​IMG]

    Yes, no and yes.

    Works like a charm. Much obliged.
     
  3. Crypton

    Crypton Member

    Messages:
    589
    Likes Received:
    2
    Joined:
    May 22, 2008
    Yup, I noticed that too. That's the original fire elemental from the beta, but contains more anims than the fire elemental from the full game, so I didn't removed it. Also, I think that this can be fixed with additive blending, but I had no time to try to fix it, so I can't say if it'll work or not.

    About the patch, its vista/7 problem, try to run it with admin rights, and if it won't help, try to run "ArcanumBeta - Patch.exe", which should be located in your Arcanum game folder, after installing the beta pack. Again, run it with admin rights.

    Please report your success. Thanks. :thumbup:
     
  4. Hrist01

    Hrist01 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 7, 2011
    So i ran ArcanumAlive -Arcanumbeta.exe and the error i am getting when it tries to patch is that the ArcanumBeta-Patch.exe has stopped working. Any idea why?
     
  5. jarpie

    jarpie New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Aug 21, 2009
  6. Hrist01

    Hrist01 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 7, 2011
  7. jarpie

    jarpie New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Aug 21, 2009
    Missing DLL-file might be the reason why installation fails on some users, it doesn't come with the vista by default so vista users have to get it separately.
     
Our Host!